summaryrefslogtreecommitdiff
path: root/src/xbs/xbs
diff options
context:
space:
mode:
Diffstat (limited to 'src/xbs/xbs')
-rwxr-xr-xsrc/xbs/xbs4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/xbs/xbs b/src/xbs/xbs
index 131dee9..8bd3bdf 100755
--- a/src/xbs/xbs
+++ b/src/xbs/xbs
@@ -70,6 +70,10 @@ usage() {
status() {
if [[ ! -f PKGBUILD ]]; then
error 'PKGBUILD not found'
+ # Though in this file in general it doesn't matter, in
+ # this case it does: Using "exit" instead of "return"
+ # is imporant because it prevents flow returning to
+ # release-client.
exit 1
fi
"$HELPER" status "$@"