summaryrefslogtreecommitdiff
path: root/test/librechroot.d/PKGBUILD-arches
diff options
context:
space:
mode:
Diffstat (limited to 'test/librechroot.d/PKGBUILD-arches')
-rw-r--r--test/librechroot.d/PKGBUILD-arches22
1 files changed, 22 insertions, 0 deletions
diff --git a/test/librechroot.d/PKGBUILD-arches b/test/librechroot.d/PKGBUILD-arches
new file mode 100644
index 0000000..6116ad9
--- /dev/null
+++ b/test/librechroot.d/PKGBUILD-arches
@@ -0,0 +1,22 @@
+pkgname='libretools-hello'
+pkgver=1.0
+license=('GPL')
+url='https://parabola.nu'
+
+pkgrel=1
+arch=(i686 x86_64)
+depends=(sh)
+depends_i686=('lsof')
+depends_x86_64=('lsof')
+
+build() {
+ cd "$srcdir"
+ echo '#!/bin/sh' > hello.sh
+ echo 'echo Hello, world!' >> hello.sh
+ echo 'lsof' >> hello.sh
+}
+
+package() {
+ cd "$srcdir"
+ install -Dm755 hello.sh "$pkgdir"/usr/bin/libretools-hello
+}