summaryrefslogtreecommitdiff
path: root/test/librechroot.d/PKGBUILD-libretools
diff options
context:
space:
mode:
Diffstat (limited to 'test/librechroot.d/PKGBUILD-libretools')
-rw-r--r--test/librechroot.d/PKGBUILD-libretools20
1 files changed, 20 insertions, 0 deletions
diff --git a/test/librechroot.d/PKGBUILD-libretools b/test/librechroot.d/PKGBUILD-libretools
new file mode 100644
index 0000000..dcc0f61
--- /dev/null
+++ b/test/librechroot.d/PKGBUILD-libretools
@@ -0,0 +1,20 @@
+pkgname='libretools-hello'
+pkgver=1.0
+license=('GPL')
+url='https://parabola.nu'
+
+pkgrel=1
+arch=(any)
+depends=(libretools)
+
+build() {
+ cd "$srcdir"
+ echo '#!/bin/sh' > hello.sh
+ echo 'echo Hello, world!' >> hello.sh
+ echo 'lsof' >> hello.sh
+}
+
+package() {
+ cd "$srcdir"
+ install -Dm755 hello.sh "$pkgdir"/usr/bin/libretools-hello
+}