summaryrefslogtreecommitdiff
path: root/test/librefetch-test.sh
diff options
context:
space:
mode:
Diffstat (limited to 'test/librefetch-test.sh')
-rw-r--r--test/librefetch-test.sh3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/librefetch-test.sh b/test/librefetch-test.sh
index 43b7a69..9db836b 100644
--- a/test/librefetch-test.sh
+++ b/test/librefetch-test.sh
@@ -9,7 +9,7 @@ before() {
mkdir -p "$HOME"
printf '%s\n' \
- "DLAGENTS+=({https,libre}'::$(which librefetch) -p \"\$BUILDFILE\" -- %u %o')" \
+ "DLAGENTS=({https,libre}'::$(which librefetch) -p \"\$BUILDFILE\" -- %u %o')" \
'BUILDDIR=""' \
> "$HOME/.makepkg.conf"
@@ -31,6 +31,7 @@ it_displays_help() {
empty $tmpdir/stderr
}
+# This test also does a rough test of file order in the PKGBUILD
it_cleans_src_libre_first() {
cp librefetch.d/* "$tmpdir/"
cd "$tmpdir"