summaryrefslogtreecommitdiff
path: root/test/libremakepkg-test.sh
diff options
context:
space:
mode:
Diffstat (limited to 'test/libremakepkg-test.sh')
-rw-r--r--test/libremakepkg-test.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/libremakepkg-test.sh b/test/libremakepkg-test.sh
index 5ea3b59..b014da7 100644
--- a/test/libremakepkg-test.sh
+++ b/test/libremakepkg-test.sh
@@ -17,7 +17,7 @@ it_builds_a_trivial_package() {
cp libremakepkg.d/PKGBUILD-hello "$tmpdir/PKGBUILD"
cd "$tmpdir"
- sudo libremakepkg &>/dev/null
+ sudo -EH libremakepkg &>/dev/null
[[ -f $(echo libretools-hello-1.0-1-any.pkg.tar.?z) ]]
}