summaryrefslogtreecommitdiff
path: root/test/libremakepkg.d/PKGBUILD-hello
diff options
context:
space:
mode:
Diffstat (limited to 'test/libremakepkg.d/PKGBUILD-hello')
-rw-r--r--test/libremakepkg.d/PKGBUILD-hello19
1 files changed, 19 insertions, 0 deletions
diff --git a/test/libremakepkg.d/PKGBUILD-hello b/test/libremakepkg.d/PKGBUILD-hello
new file mode 100644
index 0000000..706cb24
--- /dev/null
+++ b/test/libremakepkg.d/PKGBUILD-hello
@@ -0,0 +1,19 @@
+pkgname='libretools-hello'
+pkgver=1.0
+license=('GPL')
+url='https://parabolagnulinux.org'
+
+pkgrel=1
+arch=(any)
+depends=(sh)
+
+build() {
+ cd "$srcdir"
+ echo '#!/bin/sh' > hello.sh
+ echo 'echo Hello, world!' >> hello.sh
+}
+
+package() {
+ cd "$srcdir"
+ install -Dm755 hello.sh "$pkgdir"/usr/bin/libretools-hello
+}