summaryrefslogtreecommitdiff
path: root/test/libremakepkg.d/PKGBUILD-testpkg1
diff options
context:
space:
mode:
Diffstat (limited to 'test/libremakepkg.d/PKGBUILD-testpkg1')
-rw-r--r--test/libremakepkg.d/PKGBUILD-testpkg119
1 files changed, 19 insertions, 0 deletions
diff --git a/test/libremakepkg.d/PKGBUILD-testpkg1 b/test/libremakepkg.d/PKGBUILD-testpkg1
new file mode 100644
index 0000000..b7961bb
--- /dev/null
+++ b/test/libremakepkg.d/PKGBUILD-testpkg1
@@ -0,0 +1,19 @@
+pkgname='libretools-testpkg1'
+pkgver=1.0
+license=('GPL')
+url='https://parabolagnulinux.org'
+
+pkgrel=1
+arch=(any)
+depends=(sh)
+
+build() {
+ cd "$srcdir"
+ echo '#!/bin/sh' > testpkg1.sh
+ echo 'echo testpkg1' >> testpkg1.sh
+}
+
+package() {
+ cd "$srcdir"
+ install -Dm755 testpkg1.sh "$pkgdir"/usr/bin/libretools-testpkg1
+}