summaryrefslogtreecommitdiff
path: root/test
diff options
context:
space:
mode:
Diffstat (limited to 'test')
-rw-r--r--test/libremakepkg-test.sh4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/libremakepkg-test.sh b/test/libremakepkg-test.sh
index 9f3bed3..7b64dc0 100644
--- a/test/libremakepkg-test.sh
+++ b/test/libremakepkg-test.sh
@@ -74,7 +74,7 @@ it_handles_PKGDEST_not_existing() {
it_displays_help_as_normal_user() {
rm -rf "$XDG_CONFIG_HOME"
- LC_ALL=C libremakepkg -l "$roundup_test_name" -h >$tmpdir/stdout 2>$tmpdir/stderr
+ LC_ALL=C libremakepkg -h >$tmpdir/stdout 2>$tmpdir/stderr
[[ "$(sed 1q $tmpdir/stdout)" =~ Usage:.* ]]
empty $tmpdir/stderr
@@ -85,7 +85,7 @@ it_otherwise_fails_as_normal_user() {
cp libremakepkg.d/PKGBUILD-hello "$tmpdir/PKGBUILD"
cd "$tmpdir"
- libremakepkg -l "$roundup_test_name" >$tmpdir/stdout 2>$tmpdir/stderr || stat=$?
+ libremakepkg >$tmpdir/stdout 2>$tmpdir/stderr || stat=$?
[[ $stat != 0 ]]
empty $tmpdir/stdout