summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2016-09-06 16:06:45 -0400
committerLuke Shumaker <lukeshu@sbcglobal.net>2016-09-06 16:06:45 -0400
commit8cf92796b94f8a7d1e4b27fbf86b3c790194cb6f (patch)
tree1be5defd826b303a6d2e9574ac54cc8a023fe2b9
parent2728d489673f1d97a43e4f8d888b3591c233cfb7 (diff)
(systemd) build-aux: quote.shell-each: fix
-rw-r--r--build-aux/Makefile.once.head/00-quote.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/build-aux/Makefile.once.head/00-quote.mk b/build-aux/Makefile.once.head/00-quote.mk
index 17f6307..9fce401 100644
--- a/build-aux/Makefile.once.head/00-quote.mk
+++ b/build-aux/Makefile.once.head/00-quote.mk
@@ -22,7 +22,7 @@ quote.pattern = $(call _quote.backslash, \ % ,$1)
quote.ere = $(call _quote.backslash, \ ^ . [ $$ ( ) | * + ? { ,$1)
quote.bre = $(call _quote.backslash, \ ^ . [ $$ * ,$1)
-quote.shell-each = $(foreach _quote.tmp,$1,$(call quote.shell,$(_mod.tmp)))
+quote.shell-each = $(foreach _quote.tmp,$1,$(call quote.shell,$(_quote.tmp)))
# I put this as the last line in the file because it confuses Emacs syntax
# highlighting and makes the remainder of the file difficult to edit.