summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2017-01-17 02:08:38 -0500
committerLuke Shumaker <lukeshu@sbcglobal.net>2017-01-17 02:12:52 -0500
commit7858668bc7dd5541e2cda71d3c1a0478747482cb (patch)
tree11000b91af6aa96605f9df271dd44e6676d30244 /Makefile
parentf4b4df101e4e3449494d65100ef2bab7d0bd46dd (diff)
Makefile: fix
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index a07239d..2453dbb 100644
--- a/Makefile
+++ b/Makefile
@@ -57,9 +57,10 @@ $(srcdir)/LICENSE.wtfpl-2.txt: $(NET)
curl http://www.wtfpl.net/txt/copying/ > $@
files.generate: go-generate
-go-generate: .gopath
+go-generate: .gopath/src
+GOPATH=$(abspath $(outdir)/.gopath) go generate git.lukeshu.com/...
.PHONY: go-generate
+files.src.int += .gopath/ .gopath/*
at.targets += go-generate
#