summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--build-aux/Makefile.head.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/build-aux/Makefile.head.mk b/build-aux/Makefile.head.mk
index c2ce307..e6b4a19 100644
--- a/build-aux/Makefile.head.mk
+++ b/build-aux/Makefile.head.mk
@@ -24,9 +24,9 @@ ifeq ($(origin _at.NO_ONCE),undefined)
# These 4 functions are all $(call _at.func,parent,child)
_at.is_strict_subdir = $(filter $(abspath $1)/%,$(abspath $2))
_at.is_subdir = $(filter $(abspath $1)/%,$(abspath $2)/.)
-_at.relbase = $(strip \
- $(if $(call _at.is_subdir,$1,$2), \
- $(patsubst %/.,$(patsubst $(abspath $1)/%,%,$(abspath $2)/.)), \
+_at.relbase = $(strip \
+ $(if $(call _at.is_subdir,$1,$2), \
+ $(patsubst %/.,%,$(patsubst $(abspath $1)/%,%,$(abspath $2)/.)), \
$(abspath $2)))
_at.relto = $(strip \
$(if $(call _at.is_subdir,$1,$2), \