summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 873d745..00cdd73 100644
--- a/Makefile
+++ b/Makefile
@@ -63,7 +63,7 @@ nested.subdirs += $(dir $(filter %/Makefile,$(_gitfiles.all)))
#
# Build (post-tarball)
-files.out.all += $(addprefix bin/,$(filter-out $(bins_script),$(bins))) nshd.service nshd.sysusers
+files.out.all += $(addprefix bin/,$(filter-out $(bins_script),$(bins))) nshd.service hackers-init.service nshd.sysusers
files.out.int += go/pkg/ go/bin/ go/bin/*
# Go