summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index a07239d..2453dbb 100644
--- a/Makefile
+++ b/Makefile
@@ -57,9 +57,10 @@ $(srcdir)/LICENSE.wtfpl-2.txt: $(NET)
curl http://www.wtfpl.net/txt/copying/ > $@
files.generate: go-generate
-go-generate: .gopath
+go-generate: .gopath/src
+GOPATH=$(abspath $(outdir)/.gopath) go generate git.lukeshu.com/...
.PHONY: go-generate
+files.src.int += .gopath/ .gopath/*
at.targets += go-generate
#