summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 997f8e8..a9f2e06 100644
--- a/Makefile
+++ b/Makefile
@@ -64,8 +64,11 @@ install: $(install)
clean:
rm -rf -- pkg bin src/*.*/
- rm -f -- $(generate) $(build) $(secondary)
+ rm -f -- $(build) $(secondary)
.PHONY: clean
+maintainer-clean: clean
+ rm -f -- $(generate)
+.PHONY: maintainer-clean
uninstall:
rm -f -- $(install)