summaryrefslogtreecommitdiff
path: root/build-aux/Makefile.each.tail/10-nested.mk
diff options
context:
space:
mode:
Diffstat (limited to 'build-aux/Makefile.each.tail/10-nested.mk')
-rw-r--r--build-aux/Makefile.each.tail/10-nested.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/build-aux/Makefile.each.tail/10-nested.mk b/build-aux/Makefile.each.tail/10-nested.mk
index 5e5a40b..667ec6f 100644
--- a/build-aux/Makefile.each.tail/10-nested.mk
+++ b/build-aux/Makefile.each.tail/10-nested.mk
@@ -1,4 +1,4 @@
-# Copyright (C) 2016 Luke Shumaker
+# Copyright (C) 2016-2017 Luke Shumaker
#
# This program is free software: you can redistribute it and/or modify
# it under the terms of the GNU Affero General Public License as published by
@@ -18,3 +18,4 @@ $(eval $(foreach _tmp.nested,$(nested.targets),\
.PHONY: $(addprefix $(outdir)/,$(nested.targets))
at.subdirs += $(nested.subdirs)
+at.targets += $(addprefix $(outdir)/,$(nested.targets))