summaryrefslogtreecommitdiff
path: root/build-aux/Makefile.head.mk
diff options
context:
space:
mode:
Diffstat (limited to 'build-aux/Makefile.head.mk')
-rw-r--r--build-aux/Makefile.head.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/build-aux/Makefile.head.mk b/build-aux/Makefile.head.mk
index 33ef9c1..8299bc7 100644
--- a/build-aux/Makefile.head.mk
+++ b/build-aux/Makefile.head.mk
@@ -100,7 +100,7 @@ endif # _at.NO_ONCE
outdir := $(call _at.path,$(dir $(lastword $(_at.MAKEFILE_LIST))))
ifeq ($(call _at.is_subdir,$(topoutdir),$(outdir)),)
-$(error Autothing: not a subdirectory of topoutdir=«$(topoutdir)»: «$(outdir)»)
+$(error Autothing: not a subdirectory of topoutdir=$(topoutdir): $(outdir))
endif
# Don't use at.out2src because we *know* that $(outdir) is inside $(topoutdir),