summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@lukeshu.com>2018-03-26 22:25:32 -0400
committerLuke Shumaker <lukeshu@lukeshu.com>2018-03-26 22:25:32 -0400
commitceff8e1e1938f663f65923aa42507588aa1c0d54 (patch)
tree1f6677ecabd2ad9c0bbcb8fb354077d04b1e745c
parent3f6a498823ee895c325dbbe3823c5dd05078e8d7 (diff)
-rw-r--r--Makefile2
-rw-r--r--parabolaweb-reporead-rsync.in2
2 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 28f2337..38e7960 100644
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,5 @@
PACKAGE = parabolaweb-utils
-VERSION = 20180326
+VERSION = 20180326.1
# override gnuconf defaults
prefix = /usr
diff --git a/parabolaweb-reporead-rsync.in b/parabolaweb-reporead-rsync.in
index d7a501f..6a8299e 100644
--- a/parabolaweb-reporead-rsync.in
+++ b/parabolaweb-reporead-rsync.in
@@ -28,5 +28,5 @@ r=0
while read -r arch filename; do
echo reporead "$arch" "$filename"
python2 "${WEBDIR}/manage.py" reporead "$arch" "$filename" || r=$?
-done <(find "$RSYNCDIR" -name '*.files.tar.gz' -not -name '.*' | sed -r 's|.*/([^/]+)/[^/]+$|\1 &|')
+done < <(find "$RSYNCDIR" -name '*.files.tar.gz' -not -name '.*' | sed -r 's|.*/([^/]+)/[^/]+$|\1 &|')
exit $r