summaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2016-10-10 11:17:08 -0400
committerLuke Shumaker <lukeshu@sbcglobal.net>2016-10-10 11:17:08 -0400
commit071bbc44de401cd264fe44a6ab330657b56ca329 (patch)
treef2c56084bd323a7094a8166884354368f6cd1b1b /PKGBUILD
parent5d829ccfcc8e051397a0fe6d273f7cda258198db (diff)
Tidy up.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 9 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 20666ee..067fedc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,13 @@
+# Maintainer (Archey): Laurie Clark-Michalek <bluepeppers@archlinux.us>
+# Contributer (Archey): graysky <graysky AT archlinux DOR us>
# Maintainer (Parabola) : Aurélien DESBRIÈRES <aurelien@hackers.camp>
pkgname=paraboley
-pkgver=0.2
+pkgver=0.3
pkgrel=1
-pkgdesc="Python script to display system infomation alongside the Parabola GNU / Linux-libre logo."
+pkgdesc="Python script to display system infomation alongside the Parabola logo."
arch=('any')
-url="https://projects.parabola.nu/paraboley.git"
+url="https://git.parabola.nu/packages/paraboley.git"
license=('GPL')
depends=('python')
makedepends=('git' 'python-distribute')
@@ -14,9 +16,9 @@ optdepends=(
'python-logbook-git: for logging'
'imagemagick: for default screenshot command'
)
-conflicts=()
-provides=('paraboley')
-source="git://projects.parabola.nu/paraboley.git"
+replaces=('archey' 'archey3')
+source=("git://git.parabola.nu/packages/paraboley.git")
+md5sums=('SKIP')
pkgver() {
cd ${pkgname}
@@ -26,5 +28,5 @@ pkgver() {
package() {
cd "$srcdir/$pkgname"
python setup.py install --root=${pkgdir}
- install -D -m644 COPYING ${pkgdir}/usr/share/licenses/paraboley/COPYING
+ install -D -m644 COPYING ${pkgdir}/usr/share/licenses/$pkgname/COPYING
}