summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 84e752e..6986a28 100644
--- a/setup.py
+++ b/setup.py
@@ -6,12 +6,12 @@ def read(fname):
setup(
name="Paraboley",
- version="0.2",
+ version="0.3",
author="Aurélien DESBRIÈRES",
author_email="aurelien@hackers.camp",
- description="A simple python scrip to display an Parabola GNU / Linux-libre logo in ASCII art along with basic system information.",
+ description="A simple python script to display a Parabola GNU/Linux-libre logo in ASCII art along with basic system information.",
license="GPL",
- url="https://projects.parabola.nu/paraboley.git",
+ url="https://git.parabola.nu/packages/paraboley.git",
long_description=read("README.md"),
scripts=["paraboley"]
)