summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py14
1 files changed, 7 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index b1986b5..84e752e 100644
--- a/setup.py
+++ b/setup.py
@@ -5,13 +5,13 @@ def read(fname):
return open(os.path.join(os.path.dirname(__file__), fname)).read()
setup(
- name="Archey3",
- version="0.4",
- author="Laurie Clark-Michalek",
- author_email="bluepeppers@archlinux.us",
- description="A simple python scrip to display an Archlinux logo in ASCII art along with basic system information.",
+ name="Paraboley",
+ version="0.2",
+ author="Aurélien DESBRIÈRES",
+ author_email="aurelien@hackers.camp",
+ description="A simple python scrip to display an Parabola GNU / Linux-libre logo in ASCII art along with basic system information.",
license="GPL",
- url="http://bluepeppers.github.com/archey3",
+ url="https://projects.parabola.nu/paraboley.git",
long_description=read("README.md"),
- scripts=["archey3"]
+ scripts=["paraboley"]
)