summaryrefslogtreecommitdiff
path: root/community/idle3-tools/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/idle3-tools/PKGBUILD')
-rw-r--r--community/idle3-tools/PKGBUILD14
1 files changed, 5 insertions, 9 deletions
diff --git a/community/idle3-tools/PKGBUILD b/community/idle3-tools/PKGBUILD
index 04a76749d..d2395c33e 100644
--- a/community/idle3-tools/PKGBUILD
+++ b/community/idle3-tools/PKGBUILD
@@ -4,19 +4,14 @@
pkgname=idle3-tools
pkgver=0.9.1
-pkgrel=3
-pkgdesc='A linux/unix utility that can disable, get and set the value of the idle3 timer found on recent Western Digital Hard Disk Drives.'
+pkgrel=5
+pkgdesc='A utility that can disable, get and set the value of the idle3 timer found on Western Digital Hard Drives.'
arch=(i686 x86_64)
url='http://idle3-tools.sourceforge.net/'
license=(GPL)
depends=(glibc)
source=(http://download.sourceforge.net/idle3-tools/idle3-tools-$pkgver.tgz)
-md5sums=('797d8775b80b7b7b67a1f8b0a5b41f30')
-
-prepare() {
- cd idle3-tools-$pkgver
- sed -i 's/\bsbin\b/bin/g' Makefile
-}
+sha1sums=('44b5c4988e42d59e56fbc72550db34c5012beda6')
build() {
cd idle3-tools-$pkgver
@@ -25,5 +20,6 @@ build() {
package() {
cd idle3-tools-$pkgver
- make binprefix=/usr DESTDIR=$pkgdir install
+ make sbindir=/usr/bin DESTDIR="$pkgdir" install
+ install -Dm644 COPYING "$pkgdir"/usr/share/licenses/$pkgname/COPYING
}