summaryrefslogtreecommitdiff
path: root/pkgs/social/monkeysphere/PKGBUILD
diff options
context:
space:
mode:
authorNicolás Reynolds <fauno@kiwwwi.com.ar>2011-01-28 03:23:04 -0300
committerNicolás Reynolds <fauno@kiwwwi.com.ar>2011-01-28 03:23:04 -0300
commit4fd38b1c7635719535ed16a2ed7cf6814ded90f8 (patch)
tree5a3adb6091fae6f777c4654663018715d04ab789 /pkgs/social/monkeysphere/PKGBUILD
parent21c6105c4fdacb617bd6a1cc06222f1de93be47e (diff)
updated README and [social] ABS treeHEADmaster
Diffstat (limited to 'pkgs/social/monkeysphere/PKGBUILD')
-rw-r--r--pkgs/social/monkeysphere/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/pkgs/social/monkeysphere/PKGBUILD b/pkgs/social/monkeysphere/PKGBUILD
new file mode 100644
index 0000000..33c1bcf
--- /dev/null
+++ b/pkgs/social/monkeysphere/PKGBUILD
@@ -0,0 +1,23 @@
+# Contributor: fauno <fauno@kiwwwi.com.ar>
+# Based on monkeysphere-git from
+# Contributor: Olivier Mehani <shtrom-arch@ssji.net>
+# $Id: PKGBUILD 264 2010-11-10 00:57:53Z shtrom $
+pkgname=monkeysphere
+pkgver=0.35
+pkgrel=1
+pkgdesc="Leverage the OpenPGP web of trust for OpenSSH and Web authentication"
+arch=('i686' 'x86_64')
+url="http://web.monkeysphere.info/"
+license=('GPL3')
+depends=('gnupg' 'lockfile-progs' 'perl-crypt-openssl-rsa' 'perl-digest-sha1')
+source=(http://archive.monkeysphere.info/debian/pool/${pkgname}/m/${pkgname}/${pkgname}_${pkgver}.orig.tar.gz)
+install=monkeysphere.install
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ make DESTDIR="$pkgdir/" install
+ mkdir -p $pkgdir/var/lib/monkeysphere
+}
+md5sums=()
+md5sums=('481ac14c9fdef0ccd1944c593bd4f517')