summaryrefslogtreecommitdiff
path: root/libre/atool-libre/PKGBUILD
diff options
context:
space:
mode:
authorAndré Fabian Silva Delgado <andre@pc-01.localdomain>2012-04-04 00:07:07 -0300
committerAndré Fabian Silva Delgado <andre@pc-01.localdomain>2012-04-04 00:07:07 -0300
commita060929adc4b4c648df54c488dcc17223555ce11 (patch)
tree4a344dfb747ef17c57093a23d14bf115df7b8685 /libre/atool-libre/PKGBUILD
parent85ad9967fdd62f00daa8d77512dcee7eb5c9d135 (diff)
libre/atool-libre
Diffstat (limited to 'libre/atool-libre/PKGBUILD')
-rw-r--r--libre/atool-libre/PKGBUILD25
1 files changed, 13 insertions, 12 deletions
diff --git a/libre/atool-libre/PKGBUILD b/libre/atool-libre/PKGBUILD
index 295e67725..7ec4d7c1e 100644
--- a/libre/atool-libre/PKGBUILD
+++ b/libre/atool-libre/PKGBUILD
@@ -1,13 +1,14 @@
-# $Id: PKGBUILD 10828 2010-02-02 18:05:28Z jlichtblau $
+# $Id$
# Maintainer: Jaroslav Lichtblau <dragonlord@aur.archlinux.org>
# Contributor: leif_thande <leif.thande@gmail.com>
# Contributor: tranquility <trankas@gmail.com>
# Contributor: Daniel J Griffiths <ghost1227@archlinux.us>
+# Contributor (Parabola): Márcio Silva <coadde@adinet.com.uy>
_pkgname=atool
pkgname=atool-libre
-pkgver=0.37.0
-pkgrel=4
+pkgver=0.38.0
+pkgrel=3
pkgdesc="A script for managing file archives of various types"
arch=('any')
url="http://www.nongnu.org/atool/"
@@ -20,25 +21,25 @@ optdepends=('bzip2: for using atool with bzip2 compressed archives'
'cpio: for using atool with cpio archives'
'gzip: for using atool with gzip compressed archives'
'lha: for using atool with lha, lharc and similar archives'
- 'lzma-utils: for using atool with lzma compressed archives'
+ 'xz: for using atool with lzma compressed archives'
'lzop: for using atool with lzop compressed archives'
'p7zip: for using atool with 7z archives'
'tar: for using atool with tar archives'
'zip: for using atool for creating zip archives'
- 'unzip: for using atool for unpacking archives')
-source=(http://savannah.nongnu.org/download/atool/atool-${pkgver}.tar.gz)
-md5sums=('2607e9b19518af4145be8a6bed454477')
+ 'unzip: for using atool for unpacking archives')
+
+source=(http://savannah.nongnu.org/download/$_pkgname/$_pkgname-$pkgver.tar.gz)
+sha256sums=('b967195facbe5e7c6535ac117aaa7f633b0eca174137c30c36a5200efb80047d')
build() {
- cd ${srcdir}/${_pkgname}-${pkgver}
+ cd ${srcdir}/${_pkgname}-${pkgver}
- ./configure --prefix=/usr
+ ./configure --prefix=/usr
}
package() {
- cd ${srcdir}/${_pkgname}-${pkgver}
+ cd ${srcdir}/${_pkgname}-${pkgver}
- make prefix=${pkgdir}/usr install || return 1
+ make prefix=${pkgdir}/usr install
}
-