summaryrefslogtreecommitdiff
path: root/pcr/python-anyjson/PKGBUILD
diff options
context:
space:
mode:
authoraurelien <tek@localhost.localdomain>2012-11-24 09:24:52 +0100
committeraurelien <tek@localhost.localdomain>2012-11-24 09:24:52 +0100
commit0a9a064dde6943f5ce78d9eb03f403326cd5b4ef (patch)
tree950bd3f3cc003ab3cb8384d1a60476035f307a29 /pcr/python-anyjson/PKGBUILD
parent13e7da299d6c1d313b32309f5737d887212b7d4c (diff)
glance nova python2-amqplib python2-carrot python2-daemon python2-eventlet python2-iso8601 python2-kombu python2-netaddr python2-passlib python2-pkgtools python2-sendfile python2-suds python2-webob pyt
hon-anyjson python-paste-deploy python-paste python-repoze.lru python-routes python-wsgiref python-xattr
Diffstat (limited to 'pcr/python-anyjson/PKGBUILD')
-rw-r--r--pcr/python-anyjson/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/pcr/python-anyjson/PKGBUILD b/pcr/python-anyjson/PKGBUILD
new file mode 100644
index 000000000..8ab20d1c9
--- /dev/null
+++ b/pcr/python-anyjson/PKGBUILD
@@ -0,0 +1,21 @@
+# Contributor: Benjamin A. Shelton <zancarius@gmail.com>
+# Contributor: p2k <Patrick.Schneider@uni-ulm.de>
+# Maintainer : Parabola GNU / Linux-libre Aurelien Desbrieres <aurelien@cwb.IO>
+
+pkgname=python-anyjson
+pkgver=0.3.3
+pkgrel=1
+pkgdesc="Wraps the best available JSON implementation available in a common interface."
+arch=('any')
+url="http://pypi.python.org/pypi/anyjson"
+license=('BSD')
+depends=('python2')
+makedepends=('python2-distribute')
+source=("http://pypi.python.org/packages/source/a/anyjson/anyjson-${pkgver}.tar.gz")
+
+build () {
+
+ cd "${srcdir}/anyjson-${pkgver}"
+ python2 setup.py install --root="${pkgdir}/" --optimize=1
+
+}