summaryrefslogtreecommitdiff
path: root/pcr/tomoyo-tools/PKGBUILD
diff options
context:
space:
mode:
authorcoadde [Márcio Alexandre Silva Delgado] <coadde@parabola.nu>2014-08-27 05:07:26 -0300
committercoadde [Márcio Alexandre Silva Delgado] <coadde@parabola.nu>2014-08-27 05:07:26 -0300
commit0ff008e3c9dcc5ef088f481dfff3dcd121575598 (patch)
treed6f6cf5d6939e1f030a48d3711d3606570afd08f /pcr/tomoyo-tools/PKGBUILD
parented9d1c12bbfcf9cb8b3d53e886edb679df372640 (diff)
move some packages from [social] to [pcr] and remove unused [social]
Diffstat (limited to 'pcr/tomoyo-tools/PKGBUILD')
-rw-r--r--pcr/tomoyo-tools/PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/pcr/tomoyo-tools/PKGBUILD b/pcr/tomoyo-tools/PKGBUILD
new file mode 100644
index 000000000..9f583166b
--- /dev/null
+++ b/pcr/tomoyo-tools/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer (Arch): Jamie Nguyen <jamie AT tomoyolinux.co.uk>
+
+pkgname=tomoyo-tools
+_basever=2.3.0
+_timestamp=20110211
+pkgver=${_basever}.${_timestamp}
+pkgrel=4
+pkgdesc='TOMOYO Linux 2.3.x userspace tools for Linux kernel 2.6.36 and later'
+arch=('i686' 'x86_64' 'mips64el')
+url='http://tomoyo.sourceforge.jp'
+license=('GPL')
+depends=('ncurses')
+makedepends=('help2man')
+conflicts=('ccs-tools')
+install=tomoyo-tools.install
+source=("http://sourceforge.jp/frs/redir.php?f=/tomoyo/48663/${pkgname}-${_basever}-${_timestamp}.tar.gz")
+
+build() {
+ cd "${srcdir}/${pkgname}"
+ make -j1 || return 1
+}
+
+package() {
+ cd "${srcdir}/${pkgname}"
+ make INSTALLDIR="${pkgdir}" install || return 1
+}
+
+sha256sums=('3144bbd6056528c85f63889c8b977b994d5596611b74afdc9a3924162cf94db0')