summaryrefslogtreecommitdiff
path: root/social/diaspora-git/PKGBUILD
diff options
context:
space:
mode:
authorNicolás Reynolds <apoyosis@correo.inta.gob.ar>2012-01-05 16:12:34 -0300
committerNicolás Reynolds <apoyosis@correo.inta.gob.ar>2012-01-05 16:12:34 -0300
commit9f6b0e3307f40a6115482338178e41c52c8cc072 (patch)
tree62616aba6f26e37c587b67b3507be7a20dc990d4 /social/diaspora-git/PKGBUILD
parent6550e3926da7432dd8287740ddc488e37ece05c4 (diff)
Rebuilds and minor changes
Diffstat (limited to 'social/diaspora-git/PKGBUILD')
-rw-r--r--social/diaspora-git/PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/social/diaspora-git/PKGBUILD b/social/diaspora-git/PKGBUILD
index 1cf183cf7..57459173d 100644
--- a/social/diaspora-git/PKGBUILD
+++ b/social/diaspora-git/PKGBUILD
@@ -7,7 +7,7 @@
pkgbase=diaspora-git
pkgname=('diaspora-mysql-git' 'diaspora-postgresql-git' 'diaspora-sqlite-git')
-pkgver=20110623
+pkgver=20111229
pkgrel=1
pkgdesc="A privacy aware, personally controlled, do-it-all, open source social network"
arch=('i686' 'x86_64')
@@ -39,18 +39,18 @@ build() {
if [[ -d $_gitname ]] ; then
pushd $_gitname
- git pull origin
+ $tsocks git pull origin
msg "The local files are updated."
popd
else
- git clone $_gitroot
+ $tsocks git clone $_gitroot
msg "Git clone done."
fi
msg "Start making..."
[[ -d $_gitname-build ]] && rm -fr $_gitname-build
- git clone $_gitname $_gitname-build
+ $tsocks git clone $_gitname $_gitname-build
# Include all gems
export GEM_HOME="${PWD}/vendor"
@@ -59,7 +59,7 @@ build() {
cd ${srcdir}/${_gitname}-build
- gem install bundler
+ $tsocks gem install bundler
}
# Helper