summaryrefslogtreecommitdiff
path: root/social/tomb/PKGBUILD
diff options
context:
space:
mode:
authorNicolás Reynolds <apoyosis@correo.inta.gob.ar>2012-04-09 16:29:09 -0300
committerNicolás Reynolds <apoyosis@correo.inta.gob.ar>2012-04-09 16:29:09 -0300
commit62b82c599eb3d593159ab6343cb250c76a6ec4df (patch)
tree2b88e4e02f1a1bdbf0207416d2f1095ab6f7f82c /social/tomb/PKGBUILD
parent2d75fb277bd65012007b727794d87b73da32a59c (diff)
social/tomb-1.2-1 encryption and stenography tool
Diffstat (limited to 'social/tomb/PKGBUILD')
-rw-r--r--social/tomb/PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/social/tomb/PKGBUILD b/social/tomb/PKGBUILD
new file mode 100644
index 000000000..a0ac0334f
--- /dev/null
+++ b/social/tomb/PKGBUILD
@@ -0,0 +1,30 @@
+## PKGBUILD [bash]
+# Maintainer: nignux <nignux@freaknet.org>
+
+pkgname=tomb
+pkgver=1.2
+pkgrel=1
+pkgdesc="Crypto Undertaker, simple tool to manage encrypted storage, from the hashes of the dyne:bolic nesting mechanism."
+arch=('i686' 'x86_64' 'mips64el')
+url="http://tomb.dyne.org"
+license=('GPL3')
+depends=('bc' 'cryptsetup' 'gnupg' 'gtk2' 'libnotify' 'sudo' 'zsh' 'steghide'
+ 'dcfldd' 'wipe')
+makedepends=('autoconf')
+provides=('tomb')
+install=${pkgname}.install
+source=(https://github.com/dyne/Tomb/tarball/v1.2)
+md5sums=('30fb11ef26355a1828933b13ee265924')
+
+build() {
+ cd ${srcdir}/dyne-Tomb-ddd9331
+ autoreconf -i
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd ${srcdir}/dyne-Tomb-ddd9331
+ make DESTDIR=${pkgdir} install
+}
+