summaryrefslogtreecommitdiff
path: root/social/tomoyo-tools/PKGBUILD
diff options
context:
space:
mode:
authorNicolás Reynolds <fauno@kiwwwi.com.ar>2011-04-03 20:13:26 -0300
committerNicolás Reynolds <fauno@kiwwwi.com.ar>2011-04-03 20:13:26 -0300
commit7d2ceb5a1933d35b6a8bbd556f77854d13d0de37 (patch)
tree009781d0702697d36daedfe62e84478fab8fc75d /social/tomoyo-tools/PKGBUILD
parent845809d4c69d763bebe5981b2f9fc889862162f6 (diff)
tomoyo-tools-2.3.0.20110211-4
Diffstat (limited to 'social/tomoyo-tools/PKGBUILD')
-rw-r--r--social/tomoyo-tools/PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/social/tomoyo-tools/PKGBUILD b/social/tomoyo-tools/PKGBUILD
new file mode 100644
index 000000000..aacd1dbe4
--- /dev/null
+++ b/social/tomoyo-tools/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Jamie Nguyen <jamie AT tomoyolinux.co.uk>
+
+pkgname=tomoyo-tools
+_basever=2.3.0
+_timestamp=20110211
+pkgver=${_basever}.${_timestamp}
+pkgrel=4
+pkgdesc='TOMOYO Linux 2.3.x userspace tools for Linux kernel 2.6.36 and later'
+arch=('i686' 'x86_64')
+url='http://tomoyo.sourceforge.jp'
+license=('GPL')
+depends=('ncurses')
+makedepends=('help2man')
+conflicts=('ccs-tools')
+install=tomoyo-tools.install
+source=("http://sourceforge.jp/frs/redir.php?f=/tomoyo/48663/${pkgname}-${_basever}-${_timestamp}.tar.gz")
+
+build() {
+ cd "${srcdir}/${pkgname}"
+ make -j1 || return 1
+}
+
+package() {
+ cd "${srcdir}/${pkgname}"
+ make INSTALLDIR="${pkgdir}" install || return 1
+}
+
+sha256sums=('3144bbd6056528c85f63889c8b977b994d5596611b74afdc9a3924162cf94db0')