summaryrefslogtreecommitdiff
path: root/~lukeshu/stow/PKGBUILD
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2011-12-23 19:05:58 -0500
committerLuke Shumaker <LukeShu@sbcglobal.net>2011-12-23 19:05:58 -0500
commit2751b31a75cd64a3ef557f3c7e21674a37c87f8a (patch)
tree8b35a30a198dbf51f74bf32f72ff6eed5b414a97 /~lukeshu/stow/PKGBUILD
parent2ade85f60e889eac62480ca6d0ec8dfdac3854c7 (diff)
add ~lukeshu/stow 2.1.2-1 (GNU Stow)
Diffstat (limited to '~lukeshu/stow/PKGBUILD')
-rw-r--r--~lukeshu/stow/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/~lukeshu/stow/PKGBUILD b/~lukeshu/stow/PKGBUILD
new file mode 100644
index 000000000..aa0d62ac3
--- /dev/null
+++ b/~lukeshu/stow/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Luke Shumaker <lukeshu@sbcglobal.net>
+
+pkgname=stow
+pkgver=2.1.2
+pkgrel=1
+pkgdesc="A program for managing the installation of software packages, keeping them separate while making them appear to be installed in the same place."
+arch=(any)
+url="https://www.gnu.org/software/stow/"
+license=('GPL2')
+depends=('perl>=5.6.1')
+source=(http://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz)
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}
+
+md5sums=('82857e43531cf6936aed99ef3b86b446')