summaryrefslogtreecommitdiff
path: root/cross/cross-gcc/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'cross/cross-gcc/PKGBUILD')
-rw-r--r--cross/cross-gcc/PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/cross/cross-gcc/PKGBUILD b/cross/cross-gcc/PKGBUILD
index 4df7e6834..ddbdc95e5 100644
--- a/cross/cross-gcc/PKGBUILD
+++ b/cross/cross-gcc/PKGBUILD
@@ -190,6 +190,8 @@ package() {
cd build-gcc
make DESTDIR="$pkgdir" install-gcc
+ # Use the following instead if building with `make' on build()
+ #make DESTDIR="$pkgdir" install
# strip target binaries
find "$pkgdir"/usr/lib/gcc/$_target/ -type f -and \( -name \*.a -or -name \*.o \) -exec $_target-objcopy -R .comment -R .note -R .debug_info -R .debug_aranges -R .debug_pubnames -R .debug_pubtypes -R .debug_abbrev -R .debug_line -R .debug_str -R .debug_ranges -R .debug_loc '{}' \;