summaryrefslogtreecommitdiff
path: root/kernels/linux-libre-nand/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'kernels/linux-libre-nand/PKGBUILD')
-rw-r--r--kernels/linux-libre-nand/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/kernels/linux-libre-nand/PKGBUILD b/kernels/linux-libre-nand/PKGBUILD
index 6870ad35b..92a6569ec 100644
--- a/kernels/linux-libre-nand/PKGBUILD
+++ b/kernels/linux-libre-nand/PKGBUILD
@@ -130,8 +130,8 @@ build() {
_package() {
pkgdesc="The ${pkgbase^} kernel and modules, with support for accessing all type of NAND flash devices"
- [ "${pkgbase}" = "linux" ] && groups=('base')
- depends=('coreutils' 'linux-firmware' 'kmod' 'mkinitcpio>=0.7')
+ [ "${pkgbase}" = "linux-libre" ] && groups=('base' 'base-openrc')
+ depends=('coreutils' 'linux-libre-firmware' 'kmod' 'mkinitcpio>=0.7')
optdepends=('crda: to set the correct wireless channels of your country')
provides=("${_replacesarchkernel[@]/%/=${_archpkgver}}" "LINUX-ABI_VERSION=${_archpkgver}" "kernel=${_archpkgver}")
conflicts=("${_replacesarchkernel[@]}" "${_replacesoldkernels[@]}" "${_replacesoldmodules[@]}")