summaryrefslogtreecommitdiff
path: root/libre-testing/which/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre-testing/which/PKGBUILD')
-rw-r--r--libre-testing/which/PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/libre-testing/which/PKGBUILD b/libre-testing/which/PKGBUILD
new file mode 100644
index 000000000..e7e8662bd
--- /dev/null
+++ b/libre-testing/which/PKGBUILD
@@ -0,0 +1,30 @@
+# Maintainer: Sébastien Luttringer <seblu@archlinux.org>
+# Contributor: Allan McRae <allan@archlinux.org>
+# Contributor: Andreas Radke <andyrtr@archlinux.org>
+
+pkgname=which
+pkgver=2.21
+pkgrel=2
+pkgdesc='A utility to show the full path of commands'
+arch=('x86_64' 'ppc64le')
+url='https://savannah.gnu.org/projects/which/'
+license=('GPL3')
+groups=('base' 'base-devel')
+depends=('glibc' 'bash')
+# gpg key is using deprecated md5 algo, do not use
+# check if a new one is issued in the next release
+source=("https://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz")
+md5sums=('097ff1a324ae02e0a3b0369f07a7544a')
+
+build() {
+ cd $pkgname-$pkgver
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd $pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
+}
+
+# vim:set ts=2 sw=2 et: