summaryrefslogtreecommitdiff
path: root/libre/blender/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/blender/PKGBUILD')
-rw-r--r--libre/blender/PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/libre/blender/PKGBUILD b/libre/blender/PKGBUILD
index 1300b755a..01376c8b9 100644
--- a/libre/blender/PKGBUILD
+++ b/libre/blender/PKGBUILD
@@ -35,9 +35,9 @@ pkgbase='blender'
pkgname=("${pkgbase}" "${pkgbase}-addon-gimp" "${pkgbase}-addon-povray")
# pkgver:
-if [[ "${_git}" = 'yes' ]] then
+if [[ "${_git}" = 'yes' ]]; then
pkgver="${_gittagver}.${_gitrev}.${_gitcommit::7}" # Git Commit
-elif [[ "${_git}" = 'no' ]] then
+elif [[ "${_git}" = 'no' ]]; then
[[ -z "${_gittagrev}" ]] && \
pkgver="${_gittagver}" # Official Release
[[ "${#_gittagrev}" > 1 ]] && \
@@ -63,7 +63,7 @@ makedepends=('boost' 'cmake' 'git' 'llvm35' 'mesa')
options=('!strip')
# source:
-if [[ "${_git}" = 'no' ]] then
+if [[ "${_git}" = 'no' ]]; then
source=(
# Blender
"${pkgbase}-${pkgver}::git://git.${pkgbase}.org/${pkgbase}.git#tag=v${_gittagver}${_gittagrev}"
@@ -74,7 +74,7 @@ if [[ "${_git}" = 'no' ]] then
# Blender Devel Tools
"${pkgbase}-dev-tools-${pkgver}::git://git.${pkgbase}.org/${pkgbase}-dev-tools.git#tag=v${_gitdevtagver}"
)
-elif [[ "${_git}" = 'yes' ]] then
+elif [[ "${_git}" = 'yes' ]]; then
source=(
# Blender
"${pkgbase}-${pkgver}::git://git.${pkgbase}.org/${pkgbase}.git#commit=${_gitcommit}"