summaryrefslogtreecommitdiff
path: root/libre/bumblebee-libre/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/bumblebee-libre/PKGBUILD')
-rw-r--r--libre/bumblebee-libre/PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/libre/bumblebee-libre/PKGBUILD b/libre/bumblebee-libre/PKGBUILD
index 4ac8c524d..a7b9ad140 100644
--- a/libre/bumblebee-libre/PKGBUILD
+++ b/libre/bumblebee-libre/PKGBUILD
@@ -28,17 +28,18 @@ backup=('etc/bumblebee/bumblebee.conf'
source=("http://www.bumblebee-project.org/${_pkgname}-${pkgver}.tar.gz"
'libre.patch')
md5sums=('30974e677bb13e8a3825fd6f3e7d3b24'
- 'f8b6044310039911236f53a625c611a6')
+ '1daed1e00f74538add6c435dfa0569d1')
prepare() {
cd "${srcdir}/${_pkgname}-${pkgver}"
# Remove nonfree references to nonfree nvidia driver and unnecessaries files
rm -rv "README.markdown"
- rm -rv "conf/"{99-remove-nvidia-dev.rules,xorg.conf.nvidia}
+ rm -rv "conf/"{99-bumblebee-nvidia-dev.rules,xorg.conf.nvidia}
rm -rv "doc"
rm -rv "scripts/bumblebee-bugreport.in"
patch -Np1 -i "${srcdir}/libre.patch"
+}
build() {
cd "${srcdir}/${_pkgname}-${pkgver}"