summaryrefslogtreecommitdiff
path: root/libre/calibre-libre/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/calibre-libre/PKGBUILD')
-rw-r--r--libre/calibre-libre/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/libre/calibre-libre/PKGBUILD b/libre/calibre-libre/PKGBUILD
index 6d97546ee..339969ba1 100644
--- a/libre/calibre-libre/PKGBUILD
+++ b/libre/calibre-libre/PKGBUILD
@@ -1,4 +1,4 @@
-# $Id: PKGBUILD 92801 2013-06-15 11:25:47Z jelle $
+# $Id: PKGBUILD 93260 2013-06-30 12:27:03Z jelle $
# Maintainer: jelle van der Waa <jelle@vdwaa.nl>
# Maintainer: Daniel Wallace <danielwallace at gtmanfred dot com>
# Contributor: Giovanni Scafora <giovanni@archlinux.org>
@@ -9,7 +9,7 @@
_pkgname=calibre
pkgname=calibre-libre
-pkgver=0.9.35
+pkgver=0.9.37
pkgrel=1
pkgdesc="Ebook management application, with unar support included and nonfree fonts removed"
arch=('i686' 'x86_64' 'mips64el')
@@ -19,7 +19,7 @@ depends=('python2-six' 'python2-dateutil' 'python2-cssutils' 'python2-cherrypy'
'python2-mechanize' 'podofo' 'libwmf' 'python2-beautifulsoup3'
'imagemagick' 'poppler-qt' 'chmlib' 'python2-lxml' 'libusbx'
'python2-imaging' 'shared-mime-info' 'python2-dnspython'
- 'unar' 'python2-pyqt' 'python2-psutil' 'icu' 'libmtp'
+ 'unar' 'python2-pyqt4' 'python2-psutil' 'icu' 'libmtp'
'python2-netifaces' 'python2-cssselect')
makedepends=('python2-pycountry' 'qt4-private-headers')
optdepends=('ipython2: to use calibre-debug')
@@ -27,10 +27,10 @@ replaces=$_pkgname
conflicts=$_pkgname
provides=$_pkgname=$pkgver
install=calibre.install
-source=("http://calibre-ebook.googlecode.com/files/${_pkgname}-${pkgver}.tar.xz"
+source=("http://sourceforge.net/projects/calibre/files/${pkgver}/calibre-${pkgver}.tar.xz"
'desktop_integration.patch'
'calibre-mount-helper')
-md5sums=('070aa5c1da33fb2ba9a2c0150d7a55c5'
+md5sums=('76db2eb11fe51d85ae9121203defb677'
'8353d1878c5a498b3e49eddef473605f'
'675cd87d41342119827ef706055491e7')
@@ -61,7 +61,7 @@ build() {
# LANG='en_US.UTF-8' python2 setup.py resources
# Don't build translations since building them is broken badly
- # LANG='en_US.UTF-8' python2 setup.py translations
+#LANG='en_US.UTF-8' python2 setup.py translations
}
package() {