summaryrefslogtreecommitdiff
path: root/libre/linux-libre-lts/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/linux-libre-lts/PKGBUILD')
-rw-r--r--libre/linux-libre-lts/PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/libre/linux-libre-lts/PKGBUILD b/libre/linux-libre-lts/PKGBUILD
index bf0ae30f4..cb9208fdc 100644
--- a/libre/linux-libre-lts/PKGBUILD
+++ b/libre/linux-libre-lts/PKGBUILD
@@ -1,4 +1,4 @@
-# $Id: PKGBUILD 200621 2013-11-30 07:51:32Z andyrtr $
+# $Id: PKGBUILD 201310 2013-12-08 19:32:47Z bpiotrowski $
# Maintainer: Tobias Powalowski <tpowa@archlinux.org>
# Maintainer: Thomas Baechler <thomas@archlinux.org>
# Maintainer (Parabola): André Silva <emulatorman@parabola.nu>
@@ -10,10 +10,10 @@
pkgbase=linux-libre-lts # Build stock -LIBRE-LTS kernel
#pkgbase=linux-libre-custom # Build kernel with a different name
_basekernel=3.10
-_sublevel=21
+_sublevel=23
pkgver=${_basekernel}.${_sublevel}
pkgrel=1
-_lxopkgver=${_basekernel}.20 # nearly always the same as pkgver
+_lxopkgver=${_basekernel}.22 # nearly always the same as pkgver
arch=('i686' 'x86_64' 'mips64el')
url="http://linux-libre.fsfla.org/"
license=('GPL2')
@@ -33,7 +33,7 @@ source=("http://linux-libre.fsfla.org/pub/linux-libre/releases/${_basekernel}-gn
'3.10.6-logitech-dj.patch'
"http://www.linux-libre.fsfla.org/pub/linux-libre/lemote/gnewsense/pool/debuginfo/linux-patches-${_lxopkgver}-gnu_0loongsonlibre_mipsel.tar.bz2")
md5sums=('d562fd52580a3b6b18b6eeb5921d1d5c'
- '94060293e1d9a578be3608d56791e03e'
+ '2e26ed65335ab64ada8803dc96540c4c'
'59a0759df09a59d48d0c470895c50cbb'
'ad7f5988deb617e3789f95d7e675860d'
'c072b17032e80debc6a8626299245d46'
@@ -43,7 +43,7 @@ md5sums=('d562fd52580a3b6b18b6eeb5921d1d5c'
'f3def2cefdcbb954c21d8505d23cc83c'
'd50c1ac47394e9aec637002ef3392bd1'
'3ff40ca684cfe719723e627e2cef7cea'
- '0efbf76783283b57a3cc3218dfc5b277')
+ '06b6b445e036f2671d13e1132833adcb')
if [ "$CARCH" != "mips64el" ]; then
# don't use the Loongson-specific patches on non-mips64el arches.
unset source[${#source[@]}-1]