summaryrefslogtreecommitdiff
path: root/libre/virt-manager/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/virt-manager/PKGBUILD')
-rw-r--r--libre/virt-manager/PKGBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/libre/virt-manager/PKGBUILD b/libre/virt-manager/PKGBUILD
index 0e6135cab..f84200cd4 100644
--- a/libre/virt-manager/PKGBUILD
+++ b/libre/virt-manager/PKGBUILD
@@ -5,10 +5,12 @@
# Maintainer: Omar Vega Ramos <ovruni@gnu.org.pe>
# Contributor: André Silva <emulatorman@hyperbola.info>
# Contributor: grizzlyuser <grizzlyuser@protonmail.com>
+# Contributor: bill-auger <bill-auger@programmer.net>
# parabola changes and rationale
-# - remove documentation and explicit support for non-FSDG-fit operating systems
+# - replace documentation usage examples with FSDG-fit operating systems
+# - remove explicit support for non-FSDG-fit operating systems
pkgbase=virt-manager
@@ -22,15 +24,17 @@ license=('GPL')
makedepends=('python-docutils')
checkdepends=('python-pytest' 'libosinfo' 'libvirt-python' 'python-gobject' 'python-requests' 'cpio' 'cdrtools')
source=("https://virt-manager.org/download/sources/virt-manager/virt-manager-$pkgver.tar.gz")
-source+=('libre.patch')
+source+=('libre.patch' 'libre-docs.patch')
b2sums=('729a16ee419cfc9f118e4a59336e961f17f38908ab3aaa3598c83bff3e8bca75b150f0f38b021c5ccb839a7c43e87f071859f68c2a81425715e236e14d0a7929')
-b2sums+=('c4b8369bfc78a0603e511a772a2570b84cafdc1cbac553ed9995bb18cdf7259835bb19d1e3120e49f86e19db9b6eb577cf75c3527cfad855c616acd09b3de048')
+b2sums+=('379d25a508a361dfa204ff79b16e92120d7860c00c19877606e44ed0f689cec8813e7704d8f2d51e680523f03cecd78334da70f0455d20a50246c77467fc6a05'
+ 'ca82cbc21fd520d4253940ec37299771486958885425ecf15571e77be63ac0dad7c780b161248a00d6566fc5f33a49d4fc65459f37f75ee9576575c451e1ce37')
prepare() {
cd $pkgbase-$pkgver
patch -p1 -i ../libre.patch
+ patch -p1 -i ../libre-docs.patch
}
build() {