summaryrefslogtreecommitdiff
path: root/nonsystemd/bluez-openrc/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'nonsystemd/bluez-openrc/PKGBUILD')
-rw-r--r--nonsystemd/bluez-openrc/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/nonsystemd/bluez-openrc/PKGBUILD b/nonsystemd/bluez-openrc/PKGBUILD
new file mode 100644
index 000000000..55f5595e4
--- /dev/null
+++ b/nonsystemd/bluez-openrc/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: David P. <megver83@parabola.nu>
+# Maintainer (artix): artoo <artoo@artixlinux.org>
+
+pkgname=bluez-openrc
+pkgver=20210506
+pkgrel=1
+pkgdesc="OpenRC bluez init script"
+arch=('any')
+url="https://gitea.artixlinux.org/packagesB/bluez-openrc"
+license=('GPL2')
+groups=('openrc-world')
+provides=('init-bluez')
+conflicts=('init-bluez')
+source=("bluetoothd.initd")
+sha256sums=('b99147767d339b0d6707bbd8cd4da51e795835b7519e7d6d2fcf70dabcaeeb9a')
+
+package() {
+ depends=('bluez' 'openrc')
+ install -Dm755 "${srcdir}"/bluetoothd.initd "${pkgdir}"/etc/init.d/bluetoothd
+}