summaryrefslogtreecommitdiff
path: root/nonsystemd/xdm-openrc/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'nonsystemd/xdm-openrc/PKGBUILD')
-rw-r--r--nonsystemd/xdm-openrc/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/nonsystemd/xdm-openrc/PKGBUILD b/nonsystemd/xdm-openrc/PKGBUILD
new file mode 100644
index 000000000..9243060c1
--- /dev/null
+++ b/nonsystemd/xdm-openrc/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: David P. <megver83@parabola.nu>
+# Maintainer (artix): artoo <artoo@artixlinux.org>
+
+pkgname=xdm-openrc
+pkgver=20220104
+pkgrel=1
+pkgdesc="OpenRC xdm init script"
+arch=('any')
+url="https://gitea.artixlinux.org/packagesX/xdm-openrc"
+license=('GPL2')
+groups=('openrc-world')
+provides=('init-xdm')
+conflicts=('init-xdm')
+source=("xdm.initd")
+sha256sums=('d0ec3cf9ca3a010e3ef6e36b66c98bbb1102d9f203a595b642c554952f71d467')
+
+package() {
+ depends=('xorg-xdm' 'openrc')
+ install -Dm755 "$srcdir/xdm.initd" "$pkgdir/etc/init.d/xdm"
+}