summaryrefslogtreecommitdiff
path: root/pcr-testing/calamares/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr-testing/calamares/PKGBUILD')
-rw-r--r--pcr-testing/calamares/PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/pcr-testing/calamares/PKGBUILD b/pcr-testing/calamares/PKGBUILD
index cfe257c98..87a51dc18 100644
--- a/pcr-testing/calamares/PKGBUILD
+++ b/pcr-testing/calamares/PKGBUILD
@@ -26,7 +26,7 @@ _version_constraint() # (dep_pkgname)
local dep_pkgname=$1
local version=$(pacman -S --print-format='%v' ${dep_pkgname} | tail -n 1)
version=${version%-*}
- version_inc=${version%.*}.$(( ${version##*.} + 1 ))
+ local version_inc=${version%.*}.$(( ${version##*.} + 1 ))
echo -n "${dep_pkgname}>=${version}" "${dep_pkgname}<${version_inc}"
}