summaryrefslogtreecommitdiff
path: root/pcr/apache-users/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/apache-users/PKGBUILD')
-rw-r--r--pcr/apache-users/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/pcr/apache-users/PKGBUILD b/pcr/apache-users/PKGBUILD
new file mode 100644
index 000000000..19ae12480
--- /dev/null
+++ b/pcr/apache-users/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Márcio Silva <coadde@parabola.nu>
+
+pkgname='apache-users'
+pkgver='2.1'
+pkgrel=2
+pkgdesc='This perl script will enumerate the usernames on a unix system that use the apache module UserDir.'
+arch=('any')
+url='https://labs.portcullis.co.uk/downloads/'
+license=('GPL2')
+depends=('perl' 'perl-parallel-forkmanager')
+source=("https://labs.portcullis.co.uk/download/apache_users-${pkgver}.tar.gz")
+sha1sums=('69df39387846cf0fe38f6c22d18a51d0591ed323')
+
+package() {
+ cd "$srcdir/apache_users"
+
+ install -Dm755 apache${pkgver}.pl "$pkgdir/usr/bin/apache-users"
+ install -Dm644 names "$pkgdir/usr/share/apache-users/names"
+}