summaryrefslogtreecommitdiff
path: root/pcr/belr/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/belr/PKGBUILD')
-rw-r--r--pcr/belr/PKGBUILD29
1 files changed, 0 insertions, 29 deletions
diff --git a/pcr/belr/PKGBUILD b/pcr/belr/PKGBUILD
deleted file mode 100644
index 169507f4d..000000000
--- a/pcr/belr/PKGBUILD
+++ /dev/null
@@ -1,29 +0,0 @@
-# Maintainer: David P. <megver83@parabola.nu>
-
-pkgname=belr
-pkgver=4.4.0
-pkgrel=1
-pkgdesc='A library for working with vCards'
-arch=(x86_64 i686)
-url='http://www.linphone.org/'
-license=(GPL)
-depends=(bctoolbox)
-makedepends=(cmake)
-source=("https://gitlab.linphone.org/BC/public/$pkgname/-/archive/$pkgver/$pkgname-$pkgver.tar.gz")
-sha256sums=('0b6ab6d3c4d0eb07036e21d2a7e03d949230cc89fd70730d79e28292f02ff101')
-
-build() {
- mkdir -p build
- cd build
-
- cmake -DCMAKE_PREFIX_PATH="/usr" \
- -DCMAKE_INSTALL_PREFIX="/usr" \
- -DENABLE_STATIC=NO \
- -DENABLE_TOOLS=NO \
- -DCMAKE_SKIP_INSTALL_RPATH=ON "../$pkgname-$pkgver"
- make
-}
-
-package() {
- make -C build DESTDIR="$pkgdir" install
-}