summaryrefslogtreecommitdiff
path: root/pcr/emacs-ess/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/emacs-ess/PKGBUILD')
-rw-r--r--pcr/emacs-ess/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/pcr/emacs-ess/PKGBUILD b/pcr/emacs-ess/PKGBUILD
new file mode 100644
index 000000000..fe01e3be2
--- /dev/null
+++ b/pcr/emacs-ess/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer (Arch): Stefan Husmann <Stefan-Husmann@t-online.de>
+# Maintainer: Omar Vega Ramos <ovruni@gnu.org.pe>
+pkgname=emacs-ess
+pkgver=15.03.1
+pkgrel=1
+pkgdesc="Emacs Speaks Statistics: A Universal Interface for Statistical Analysis"
+url="http://ess.r-project.org/"
+arch=('any')
+license=('GPL')
+depends=('emacs' 'r')
+replaces=('ess')
+provides=('ess')
+install=ess.install
+source=("http://ess.r-project.org/downloads/ess/ess-15.03-1.tgz")
+md5sums=('36ddd32daa346a36660cce176e36e617')
+
+build() {
+ cd $srcdir/ess-15.03-1
+ make prefix=/usr
+}
+package() {
+ cd $srcdir/ess-15.03-1
+ make DESTDIR=$pkgdir/usr INFODIR=$pkgdir/usr/share/info/ install
+}