summaryrefslogtreecommitdiff
path: root/pcr/gohufont/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/gohufont/PKGBUILD')
-rw-r--r--pcr/gohufont/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/pcr/gohufont/PKGBUILD b/pcr/gohufont/PKGBUILD
new file mode 100644
index 000000000..75a4de469
--- /dev/null
+++ b/pcr/gohufont/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer (Arch): Hugo Chargois <hugo dot chargois at free dot fr>
+pkgname=gohufont
+pkgver=2.0
+pkgrel=3
+pkgdesc='A bitmap font for programming and terminal use, in two sizes'
+arch=(any)
+url=http://font.gohu.eu/
+license=(custom:WTFPL)
+depends=(xorg-fonts-encodings xorg-fonts-alias xorg-font-utils fontconfig)
+install=$pkgname.install
+source=(http://font.gohu.eu/$pkgname-$pkgver.tar.gz)
+md5sums=('f57ed4493447f9c74f53bb8aa27eae7c')
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ install -Dm644 gohufont-11b.pcf.gz $pkgdir/usr/share/fonts/misc/gohufont-11b.pcf.gz
+ install -Dm644 gohufont-11.pcf.gz $pkgdir/usr/share/fonts/misc/gohufont-11.pcf.gz
+ install -Dm644 gohufont-uni-11b.pcf.gz $pkgdir/usr/share/fonts/misc/gohufont-uni-11b.pcf.gz
+ install -Dm644 gohufont-uni-11.pcf.gz $pkgdir/usr/share/fonts/misc/gohufont-uni-11.pcf.gz
+ install -Dm644 gohufont-14b.pcf.gz $pkgdir/usr/share/fonts/misc/gohufont-14b.pcf.gz
+ install -Dm644 gohufont-14.pcf.gz $pkgdir/usr/share/fonts/misc/gohufont-14.pcf.gz
+ install -Dm644 gohufont-uni-14b.pcf.gz $pkgdir/usr/share/fonts/misc/gohufont-uni-14b.pcf.gz
+ install -Dm644 gohufont-uni-14.pcf.gz $pkgdir/usr/share/fonts/misc/gohufont-uni-14.pcf.gz
+ install -Dm644 COPYING-LICENSE $pkgdir/usr/share/licenses/$pkgname/COPYING-LICENSE
+}