summaryrefslogtreecommitdiff
path: root/pcr/libshout-idjc/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/libshout-idjc/PKGBUILD')
-rw-r--r--pcr/libshout-idjc/PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/pcr/libshout-idjc/PKGBUILD b/pcr/libshout-idjc/PKGBUILD
index f0bf2c4c5..afecbc092 100644
--- a/pcr/libshout-idjc/PKGBUILD
+++ b/pcr/libshout-idjc/PKGBUILD
@@ -1,24 +1,25 @@
-# Maintainer: fauno, based on the git version from
-# Mantainer: M0Rf30
+# Mantainer (Arch): M0Rf30
+# Maintainer: Omar Vega Ramos <ovruni@gnu.org.pe>
pkgname=libshout-idjc
pkgver=2.3.1
-pkgrel=1
+pkgrel=2
pkgdesc="Libshout-idjc is libshout plus some extensions for IDJC."
arch=(i686 x86_64)
url="http://idjc.sourceforge.net/"
depends=('libvorbis' 'libtheora' 'speex')
options=('!libtool' '!emptydirs')
-source=("http://downloads.sourceforge.net/project/idjc/${pkgname}/${pkgname}-${pkgver}.tar.gz")
+source=("http://downloads.sourceforge.net/idjc/${pkgname}/${pkgname}-${pkgver}.tar.gz")
license=('LGPL')
-build() {
- cd "$srcdir/$pkgname-$pkgver/"
+build()
+{
+ cd "$srcdir/$pkgname-$pkgver"
./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var
make LDFLAGS+=-lspeex
}
package() {
- cd "$srcdir/$pkgname-$pkgver/"
+ cd "$srcdir/$pkgname-$pkgver"
make DESTDIR="${pkgdir}" install
}