summaryrefslogtreecommitdiff
path: root/pcr/lostfiles/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/lostfiles/PKGBUILD')
-rw-r--r--pcr/lostfiles/PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/pcr/lostfiles/PKGBUILD b/pcr/lostfiles/PKGBUILD
new file mode 100644
index 000000000..acc8ddd64
--- /dev/null
+++ b/pcr/lostfiles/PKGBUILD
@@ -0,0 +1,17 @@
+# Contributor: graysky <graysky AT archlinux dot us>
+
+pkgname=lostfiles
+pkgver=3.07
+pkgrel=1
+pkgdesc='Find orphan files - those not owned by any Arch packages.'
+arch=('any')
+license=('GPL2')
+depends=('bash')
+url="https://github.com/graysky2/lostfiles"
+source=("https://github.com/graysky2/$pkgname/archive/v$pkgver.tar.gz")
+sha256sums=('970d35a619043471067d58a6702443d5e7b9ab9ead96c37ae0811ecb11d2424d')
+
+package() {
+ cd "$pkgname-$pkgver"
+ install -Dm755 $pkgname "$pkgdir/usr/bin/$pkgname"
+}