summaryrefslogtreecommitdiff
path: root/pcr/multipath-tools/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/multipath-tools/PKGBUILD')
-rw-r--r--pcr/multipath-tools/PKGBUILD49
1 files changed, 0 insertions, 49 deletions
diff --git a/pcr/multipath-tools/PKGBUILD b/pcr/multipath-tools/PKGBUILD
deleted file mode 100644
index 906f118f3..000000000
--- a/pcr/multipath-tools/PKGBUILD
+++ /dev/null
@@ -1,49 +0,0 @@
-# Maintainer (AUR): Michael Lass <bevan@bi-co.net>
-# Contributor (AUR): Justin Dray <justin@dray.be>
-# Contributor (AUR): Patrick McCarty <pnorcks at gmail dot com>
-# Contributor (AUR): Bartłomiej Piotrowski <nospam@bpiotrowski.pl>
-# Contributor (AUR): Thomas S Hatch <thatch45 ar gmail dot com>
-# Contributor (AUR): Michael P <ptchinster@archlinux.us>
-# Contributor (AUR): Matt Heagney <matt@heagney.com>
-
-# This PKGBUILD is maintained on github:
-# https://github.com/michaellass/AUR
-
-# parabola changes and rationale:
-# - removed buildtime optdepends
-
-pkgname=multipath-tools
-pkgver=0.7.4
-pkgrel=1
-pkgdesc='Multipath tools for Linux (including kpartx)'
-arch=('i686' 'x86_64' 'armv7h')
-url="http://christophe.varoqui.free.fr/"
-license=('GPL2')
-depends=('libaio' 'device-mapper' 'json-c' 'liburcu')
-makedepends=('git')
-conflicts=('multipath-tools-git')
-install=multipath-tools.install
-source=("multipath-tools::git+http://git.opensvc.com/multipath-tools/.git#tag=${pkgver}")
-sha256sums=('SKIP')
-
-prepare() {
- cd "${srcdir}/${pkgname}"
-
- # Fix bindir in Makefile
- sed -i 's|$(exec_prefix)/sbin|$(exec_prefix)/bin|g' Makefile.inc
-}
-
-build() {
- cd "${srcdir}/${pkgname}"
- make
-}
-
-package() {
- cd "${srcdir}/${pkgname}"
-
- make \
- DESTDIR="${pkgdir}" \
- exec_prefix="/usr" \
- LIB="/usr/lib" \
- install
-}