summaryrefslogtreecommitdiff
path: root/pcr/owncloud-client/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/owncloud-client/PKGBUILD')
-rw-r--r--pcr/owncloud-client/PKGBUILD17
1 files changed, 8 insertions, 9 deletions
diff --git a/pcr/owncloud-client/PKGBUILD b/pcr/owncloud-client/PKGBUILD
index a28aae986..2e1e82c15 100644
--- a/pcr/owncloud-client/PKGBUILD
+++ b/pcr/owncloud-client/PKGBUILD
@@ -10,17 +10,17 @@
# See http://techbase.kde.org/Development/CMake/Addons_for_KDE#Buildtypes to check what is supported.
# Default is RelWithDebInfo to help with debugging.
-_buildtype="Release"
+_buildtype='Release'
##############################################################
_name=mirall
pkgname=owncloud-client
-pkgver=1.4.2
+pkgver=1.5.1
pkgrel=1
-pkgdesc="ownCloud client based on mirall"
-arch=('i686' 'x86_64')
-url="http://owncloud.org/"
+pkgdesc='ownCloud client based on mirall'
+arch=('i686' 'x86_64' 'armv7h')
+url='http://owncloud.org/'
license=('GPL2')
depends=('qt4' 'ocsync' 'qtkeychain' 'qtwebkit')
makedepends=('cmake')
@@ -28,11 +28,9 @@ provides=('mirall' 'owncloud-client')
conflicts=('mirall-git')
install=owncloud-client.install
backup=('etc/ownCloud/sync-exclude.lst')
-source=("http://download.owncloud.com/download/${_name}-${pkgver}.tar.bz2")
-md5sums=('089a9df66f31d6915a60e48ca4a027a8')
+source=("http://download.owncloud.com/desktop/stable/${_name}-${pkgver}.tar.bz2")
-
-if [[ ! ${_buildtype} == "Release" ]] && [[ ! ${_buildtype} == "release" ]]; then
+if [[ ! ${_buildtype} == 'Release' ]] && [[ ! ${_buildtype} == 'release' ]]; then
options=(!strip)
fi
@@ -58,3 +56,4 @@ package() {
cd ${srcdir}/${_name}-${pkgver}-build
make DESTDIR=${pkgdir} install
}
+sha256sums=('79c41f8c72c994ab803b7053a1c7e0a46bbd20c25c1eed900e1c98433745daee')