summaryrefslogtreecommitdiff
path: root/pcr/python-pystache/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/python-pystache/PKGBUILD')
-rw-r--r--pcr/python-pystache/PKGBUILD25
1 files changed, 0 insertions, 25 deletions
diff --git a/pcr/python-pystache/PKGBUILD b/pcr/python-pystache/PKGBUILD
deleted file mode 100644
index 7523900f5..000000000
--- a/pcr/python-pystache/PKGBUILD
+++ /dev/null
@@ -1,25 +0,0 @@
-# Maintainer: David P. <megver83@parabola.nu>
-
-pkgname=python-pystache
-pkgver=0.5.4
-pkgrel=1
-pkgdesc='The mustache template engine written in python'
-arch=(any)
-url='http://github.com/defunkt/pystache'
-license=(MIT)
-depends=(python)
-makedepends=(python-setuptools)
-source=("https://github.com/defunkt/pystache/archive/v$pkgver.tar.gz")
-sha256sums=('163f5b8fb45f6be3a5074a53a47e79ef51ec015ee43f3ec34b16be279147c96f')
-
-build() {
- cd "pystache-$pkgver"
- python setup.py build
-}
-
-package() {
- cd "pystache-$pkgver"
-
- python setup.py install --prefix=/usr --root="$pkgdir" --optimize=1
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
-}