summaryrefslogtreecommitdiff
path: root/pcr/python2-relatorio/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/python2-relatorio/PKGBUILD')
-rw-r--r--pcr/python2-relatorio/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/pcr/python2-relatorio/PKGBUILD b/pcr/python2-relatorio/PKGBUILD
new file mode 100644
index 000000000..497a50920
--- /dev/null
+++ b/pcr/python2-relatorio/PKGBUILD
@@ -0,0 +1,21 @@
+# Contributor: Florian Walch <florian.walch@gmx.at>
+# Maintainer: Thomas Bahn <Thomas-Bahn@gmx.net>
+pkgname=python2-relatorio
+pkgver=0.5.6
+pkgrel=2
+pkgdesc="A templating library able to output odt and pdf files"
+arch=('i686' 'x86_64' 'mips64el')
+url="http://relatorio.openhex.org"
+license=('GPL')
+depends=('python2-genshi>=0.5' 'python2-lxml>=1.3.6')
+makedepends=('python2-distribute')
+source=("http://pypi.python.org/packages/source/r/relatorio/relatorio-$pkgver.tar.gz")
+
+build() {
+ cd $srcdir/relatorio-$pkgver
+ chmod 644 relatorio.egg-info/*
+ python2 setup.py install --root=$pkgdir
+}
+
+
+md5sums=('944fb60fadaff451ab6ee8818de516ad')